8.0 beta 1 queue not downloading

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
wvd-vegt
Posts: 9
Joined: Tue Dec 19, 2017 9:59 pm

Re: 8.0 beta 1 queue not downloading

Post by wvd-vegt » Mon Jul 15, 2019 8:04 pm

noblemd wrote:
Thu Jul 11, 2019 8:11 pm

In Advanced Tweaks SET - Download Pause While Repair & Extract - to ---> FALSE <---

If set to TRUE ---> downloads will be disabled.
This seem to work (I finally see downloading connections)!

I also disabled the unpacker in its tab (so maybe a combination).

Massive
Posts: 3
Joined: Wed Apr 27, 2005 10:10 pm

Re: 8.0 beta 1 queue not downloading

Post by Massive » Fri Jul 19, 2019 9:36 am

Same problem here. It's not with all downloads, but as soon as it hits it, I can't seem to fix it. Even removing items from the queue doesn't help.

Not sure what the problem is here, but above mentioned solutions do not work for me.

I'm just hoping they fix this soon AND introduce the textfilter back at the same time. Right now, it's horrible to use the supersearch function.

User avatar
noblemd
Posts: 132
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

Re: 8.0 beta 1 queue not downloading

Post by noblemd » Mon Jul 22, 2019 8:22 pm

wvd-vegt wrote:
Mon Jul 15, 2019 7:52 pm
It consistently happens for everything i try to download (nzb or supersearch). Pause/resume do not work. Bots show Offline, connect on demand.

Downloading headers and super-searching work ok (and manage to connect)

Machine is connected by wire (so no wifi but it has wifi hardware).
Latest win10 version, fully patched.
Have you checked: Download Pause While Repair & Extract = FALSE. If set to TRUE the queue WILL NOT download.

I'm checking to see if any other setting causes d/ls to freeze.

I am using NL on several Win 10 computers and have no problem with downloading except that d/ls occasionally get stuck.

See http://www.newsleecher.com/forum/viewt ... =9&t=29430 for workaround if the queue starts downloading and then gets stuck.
Windows 10 v.1909
I9 9900 (8 Cores 16 Threads - OC 4.5 GHz)
NewsLeecher download drive: M2 2280 500 GB SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection
Avg. NewsLeecher D/L speed 55 MB/s

User avatar
noblemd
Posts: 132
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

Re: 8.0 beta 1 queue not downloading

Post by noblemd » Fri Aug 02, 2019 6:37 pm

noblemd wrote:
Fri Jul 12, 2019 3:05 pm
When I have time, I will go through the settings one by one and see if there are any other settings that prevent downloading files like the Download Pause While Repair & Extract being set to True.
Finished checking other settings and none prevent downloading like Download Pause While Repair & Extract setting TRUE - must be set to FALSE.

Only a couple of the posts about not downloading list OS TYPE, and none list ANTIVIRUS present on the poster's computer. Also, who is your Newsgroup provider? Are one of your Newsgroup Server settings incompatible with V8B1?

HAVE YOU CHECKED YOUR A/V TO MAKE SURE IT IS NOT CAUSING THE PROBLEM.

There has to be a common denominator for just a few people having the not able to download problem.
Windows 10 v.1909
I9 9900 (8 Cores 16 Threads - OC 4.5 GHz)
NewsLeecher download drive: M2 2280 500 GB SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection
Avg. NewsLeecher D/L speed 55 MB/s

Post Reply