No headers show in Browse Groups Tab

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
cheezhed
Posts: 96
Joined: Mon Sep 05, 2005 3:53 pm

No headers show in Browse Groups Tab

Post by cheezhed » Fri Jan 24, 2020 11:15 pm

I download headers for a group to browse and no headers show after they are downloaded?

Mibbler
Posts: 47
Joined: Sun Oct 22, 2006 7:02 pm

Re: No headers show in Browse Groups Tab

Post by Mibbler » Sat Jan 25, 2020 7:12 am

I've found that for all versions of v8 so far. When I set it to download headers for more than one group at a time, it actually downloads only the final group. All the others are blank.

Another possibility is that the recently introduced spam filter thinks all of the headers in certain groups are spam and deletes them. I know it's too aggressive and removes many posts that are not spam. For that reason, and the failure to download headers from multiple groups, plus the long time it takes to find the range requested (often more than a minute per group; v7 usually takes a second or less), I go back to v7 for all browsing.
Del Mibbler

cheezhed
Posts: 96
Joined: Mon Sep 05, 2005 3:53 pm

Re: No headers show in Browse Groups Tab

Post by cheezhed » Sat Jan 25, 2020 5:44 pm

Thank you for your reply. I'm only downloading a single group at a time and yes it does take forever to get headers.

Post Reply