Auto Pause PAR Downloading

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
wng95
Posts: 4
Joined: Wed Oct 04, 2017 1:36 pm

Auto Pause PAR Downloading

Post by wng95 »

Looking for a bit of help here guys.
Had to upgrade to version 7 because my older version didn't allow me to use SSL with a new provider.
Problem I now have is I can find no way to auto pause the downloading of PAR2 files. I have checked and unchecked "Auto PAR2 Queue Handling" and "Auto Queue Cleaning" but have no effect. PAR2 files will always download.
I don't want to waste unnecessary time and bandwidth, so how do I stop this from happening ?
Do I have to downgrade to an older version again ?

Thanks in advance.

Macback
Posts: 14
Joined: Fri Apr 24, 2015 12:41 pm

Re: Auto Pause PAR Downloading

Post by Macback »

First uncheck Auto PAR2 Queue Handling - and clean your queue - then restart newsleecher

Now the PAR2 handling should be disabled. If you already have files in your queue, changing these settings won't affect them.

wng95
Posts: 4
Joined: Wed Oct 04, 2017 1:36 pm

Re: Auto Pause PAR Downloading

Post by wng95 »

Hi Macback.
I've tried checking and unchecking and restarting numerous times. I hit Apply then OK and close Newsleecher down. Then restart but with no difference. Always downloads all PAR2 files.
When I used an older version, it would only download the "Part1.par2" file but pause all the vol*.Par2 files. Can't seem to get it to work the way I want in this Ver7. Might have to go back to the older version again.

wng95
Posts: 4
Joined: Wed Oct 04, 2017 1:36 pm

Re: Auto Pause PAR Downloading

Post by wng95 »

I take it there's no extra help or advise for this problem ?

wng95
Posts: 4
Joined: Wed Oct 04, 2017 1:36 pm

Re: Auto Pause PAR Downloading

Post by wng95 »

I take it there's no support for this software anymore ?
Forum has had a spammer's posts for around 36 hours and not bee removed either.

Time to go elsewhere

scuba
Site Admin
Posts: 499
Joined: Tue Apr 24, 2012 12:02 pm

Re: Auto Pause PAR Downloading

Post by scuba »

wng95 wrote:
Sun Oct 15, 2017 6:26 pm
I take it there's no support for this software anymore ?
Forum has had a spammer's posts for around 36 hours and not bee removed either.

Time to go elsewhere
yes but the forum is never checked in the weekend.
The spammer has been deleted
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

scuba
Site Admin
Posts: 499
Joined: Tue Apr 24, 2012 12:02 pm

Re: Auto Pause PAR Downloading

Post by scuba »

tt4079 wrote:
Mon Oct 16, 2017 1:08 pm
scuba wrote:
Mon Oct 16, 2017 6:40 am
wng95 wrote:
Sun Oct 15, 2017 6:26 pm
I take it there's no support for this software anymore ?
Forum has had a spammer's posts for around 36 hours and not bee removed either.

Time to go elsewhere
yes but the forum is never checked in the weekend.
The spammer has been deleted
Missed a few spam posts mate

https://www.newsleecher.com/forum/viewt ... 47#p124714
https://www.newsleecher.com/forum/viewt ... 42#p124730
https://www.newsleecher.com/forum/viewt ... 16#p124706
https://www.newsleecher.com/forum/viewt ... 07#p124707
https://www.newsleecher.com/forum/viewt ... 07#p124715
https://www.newsleecher.com/forum/viewt ... 77#p124787
Thanks!!
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

noleman1010
Posts: 1
Joined: Fri Jan 15, 2016 4:54 pm

Re: Auto Pause PAR Downloading

Post by noleman1010 »

Was there ever a solution to this? I've tried checking and unchecking and restarting numerous times. I hit Apply then OK and close Newsleecher down, clear the queue. Then restart but with no difference. Always downloads all PAR2 files, unless I go in and pause them manually which is a pain!

When I used V5 Final, it would only download the "Part1.par2" file but pause all the vol*.Par2 files. Can't seem to get it to work the way I want in this Ver7.

Where can I get a copy of V5 so I can get this functionality back?

thekurgan
Posts: 1
Joined: Sat Mar 17, 2018 4:41 am

Re: Auto Pause PAR Downloading

Post by thekurgan »

I too noticed this with Version 7 final and have always had the same problem after upgrading from v.5 or v.6.
The checkbox for "auto par2 queue handling" does nothing even after a cleared queue and a restart.

I have been able to recreate the same desired behavior you are looking for using these download pause filter rules:

Click toolbox / settings.
On the left menu click "Download".
Click the "Pause Filters: subject:" button on the right.
I have the following rules:

0.par2
1.par2
2.par2
3.par2
4.par2
5.par2
6.par2
7.par2
8.par2
9.par2
sample
.nzb

Click save/exit and hit OK again.
That should be it.
To be safe clear your queue and restart the application.

Post Reply