Page 1 of 1

Supersearch results not visible

Posted: Sun Jan 22, 2017 1:29 am
by doyuscuba2
I've actually had a few issues with SS in the past few days. At this point, upon opening NL, sometimes my first search returns results, sometimes not. At this point, not at all. However, up on the header, ie. where it says All:, New:, and Selected:, it shows numbered results. I just can't see them. I've deleted the cache but that hasn't made any difference. I ran the install over top of my current installation and that didn't help either.

Another issue is that I am getting and error from a poster: search that I've never gotten before. This search is bookmarked and just returns "invalid result" for the last couple days or so.

Anyone else? Thoughts?

Edit: I'm going to backup and try a full uninstall/reinstall. I really don't want to.

Re: Supersearch results not visible

Posted: Sun Jan 22, 2017 2:08 am
by doyuscuba2
Uninstalled, registry and folder cleanup done. Reinstalled. Same thing.
I will also add that on searches that don't return an error I am seeing "Search in progress, please hang on". That never goes away, btw.

Edit: I probably should add.. Win7-64,; NL v7Final

Try a search for Poster:CPP-User and let me know if it might be just me.

Just as an addendum:
I don't usually download headers since SS has always worked pretty well. The happy medium would be Superbrowse which unfortunately provides the same results. Nothing in the results pane but up on the header, numbers indicating there was a return. Just saying. I think the problem is SS. the first time this happenned a couple days ago I checked back and checked back. After an hour or so I got the SS Service is restarting. I was fine until today/tonight.

Re: Supersearch results not visible

Posted: Sun Jan 22, 2017 9:25 pm
by doyuscuba2
And now it's fine again. What gives?