Page 1 of 1

Cannot download

Posted: Sun Dec 30, 2012 6:41 pm
by christletips
Hi All, newbie here so please be kind!

As far as I know I have set everything up ok, I have used SuperSearch and found some files I would like to download, I have put them in an orderly queue and when I press "connect", I get the following happening in the servers field - "connecting to server", then "Idle (transfers scanned)" and then it says "Offline (connect on demand)".

When I check in the News::Log it states - Disconnected from server: "news.easynews.com" - (10053)

Any help very much appreciated.

Posted: Sun Dec 30, 2012 10:34 pm
by Smudge
That error means NewsLeecher was unable to make any network connections to the server.

First, verify the server address (not nickname) in the server configuration screen is correct. If you have a typo or the wrong address, NewsLeecher will not be able to connect. It is possible the server configuration is corrupted. Try deleting the server entry and create it again.

If that doesn't work, it is probably an external problem or other software blocking the connection like antivirus or firewall. Try disabling them and run Newsleecher again.

Verify with your news provider that they are not having server/connectivity problems.

Try connecting with a different Usenet client, Outlook Express for example. This would narrow the problem down to just NewsLeecher or any Usenet traffic to the server.

Sometimes you have to re-authorize the newsleecher.exe application in your firewall after upgrading or else the firewall thinks it has been changed by a virus so it blocks all traffic.

Some people have had success by resetting the winsock catalog. To do this, open a DOS command prompt window and type netsh winsock reset then reboot the computer.

Here is more details on Winsock connection error codes

Posted: Mon Dec 31, 2012 1:41 pm
by christletips
Thanks for your reply.

I have switched off the anti-virus & firewall etc but still no joy.

I went on Easynews and searched for some files, downloaded the nzb which opened up Newsleecher and they seem to be downloading fine! Once this is complete I will try searching and downloading through Newsleecher and see how I get on.

Posted: Mon Dec 31, 2012 6:27 pm
by Smudge
If you can import a NZB file and have NewsLeecher download the files then it is connecting to the server properly now.

What else is in the log when this happens? You only gave the last entry, which is the normal disconnect message.

Posted: Mon Dec 31, 2012 7:45 pm
by Bags
Or maybe subscribe to ANY group (so you can see it in Groups list) and try downloading some headers!
(Not .. like 1 billion .. just 'last 100,000' or so.
Make sure panel at bottom is open so you can see what the Bots are doing, they will usually tell you of errors (or in the rolling log)


See if that works.

Posted: Thu Jan 03, 2013 12:29 am
by BlizzardUK
Does the log say anything else ? Check the red writing as those are usually errors.