Search found 17 matches

by zenmusicman
Tue Jul 09, 2019 7:17 pm
Forum: Technical Support
Topic: Seeing header errors (ver 7 and 8 beta)
Replies: 0
Views: 3258

Seeing header errors (ver 7 and 8 beta)

Hello,

I was hoping the header error I had with version 7 would go away with ver 8 beta but, no joy.

Any idea whats causing it?
7-9-2019 11-13-42 AM.jpg
7-9-2019 11-13-42 AM.jpg (19.36 KiB) Viewed 3258 times
by zenmusicman
Wed Mar 13, 2019 12:28 am
Forum: Technical Support
Topic: back on NL but not seeing new headers
Replies: 1
Views: 1847

Re: back on NL but not seeing new headers

\ FIXED! Have no idea how but they are back finally!
by zenmusicman
Wed Mar 13, 2019 12:27 am
Forum: Technical Support
Topic: Newsleecher 7 Not Updating Groups
Replies: 7
Views: 5081

Re: Newsleecher 7 Not Updating Groups

HEADERS Are BACK! HEADERS Are BACK! FIXED!
by zenmusicman
Fri Mar 01, 2019 8:57 am
Forum: Technical Support
Topic: Newsleecher 7 Not Updating Groups
Replies: 7
Views: 5081

Re: Newsleecher 7 Not Updating Groups

Just re-joined but still see issue in v 7.o FINAL. I maybe have to flush everything, unsubscribe and re-subscribe to groups to get the headers
by zenmusicman
Fri Mar 01, 2019 8:52 am
Forum: Technical Support
Topic: back on NL but not seeing new headers
Replies: 1
Views: 1847

back on NL but not seeing new headers

v 7.0 Final

I choose to get latest headers but the Description pane only says "Locating group header range up to 3300.0 days ( @ 2519.77d )" but I don't see any headers at all coming in.

How do I fix this?

thank you
by zenmusicman
Fri Jan 19, 2018 12:45 am
Forum: Technical Support
Topic: Is SCUBA still providing support for Newsleecher?
Replies: 1
Views: 2133

Is SCUBA still providing support for Newsleecher?

I just re-joined the Newsleecher forum and re-paid my subscription. Have been a member on and off for about 18 years. Support was really fast over those years but this time I'm not seeing any timely answers for questions and am concerned the company has folded? Please advise support status and thanks,
by zenmusicman
Fri Jan 19, 2018 12:42 am
Forum: Technical Support
Topic: Newsleecher 7 Not Updating Groups
Replies: 7
Views: 5081

Re: Newsleecher 7 Not Updating Groups

kaizen, which article are you referring to?
by zenmusicman
Wed Jan 17, 2018 7:20 am
Forum: Technical Support
Topic: Newsleecher 7 Not Updating Groups
Replies: 7
Views: 5081

Re: Newsleecher 7 Not Updating Groups

Geoffe,

Have you found an answer? I have the same problem.
by zenmusicman
Fri May 16, 2014 3:44 am
Forum: Technical Support
Topic: Newsleecher freezes before expiration tomorrow
Replies: 1
Views: 1931

Newsleecher freezes before expiration tomorrow

I have an account that doesn't expire until tomorrow and says I can still use Newsleecher: License Status Package : "Ready To Go" Package. Package is active but expires on the 16th of May. 2014. but my software shows expired and I can't use the program as it freezes within approximately 30 seconds -...
by zenmusicman
Sat Oct 12, 2013 1:07 am
Forum: Technical Support
Topic: just purchased trial but can't get new license key to install
Replies: 2
Views: 2142

Yes it was "Ready To Go" but support found another username for me so need to get that straigtened out to just one
by zenmusicman
Fri Oct 11, 2013 1:48 am
Forum: Technical Support
Topic: just purchased trial but can't get new license key to install
Replies: 2
Views: 2142

just purchased trial but can't get new license key to install

Have ver 5 that expired last Jnauary. Purchased 3 month trial including NL provider as Usenet provider. When I try to activate license I got "old version" essentially. So uninstalled old license, but still get request to activate a relevant service package. Sent request to support via web page thanks
by zenmusicman
Fri Jun 21, 2013 6:42 pm
Forum: SuperSearch Search Service
Topic: SuperSearch with 5.0 Final "An application Bug has Occurred"
Replies: 0
Views: 2754

SuperSearch with 5.0 Final "An application Bug has Occurred"

I keep getting this since I upgrade to 5.0 Final. Happens every single time.

Bug ID:
ksjdalkf

Bug Data #1:
-1

Bug Data #2:
'''' is not a valid integer value

Please advise fix

thanks
by zenmusicman
Mon Feb 11, 2013 10:06 pm
Forum: Technical Support
Topic: SS not working after getting registered...waited a bit
Replies: 2
Views: 1412

many thanks smudge
by zenmusicman
Mon Feb 11, 2013 7:01 am
Forum: Technical Support
Topic: SS not working after getting registered...waited a bit
Replies: 2
Views: 1412

SS not working after getting registered...waited a bit

I saw some 2005 threads about this but waited about 20 minutes after re-registering tonight but still cannot see groups from a SS.

thanks
by zenmusicman
Thu Nov 18, 2010 10:17 pm
Forum: Technical Support
Topic: Some groups download all headers; others do not
Replies: 3
Views: 2475

ok the default 30 day retention is what got me...thanks Smudge