b12 - RnE broken

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.

Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
User avatar
Posts: 224
Joined: Fri Dec 09, 2005 7:42 am
Location: Somewhere downstream

b12 - RnE broken

Post by Downstream » Thu Jan 26, 2012 12:58 pm

As per forum rules I will use fictive names.

With SS I added: MyMovie "123456" to my queue.
Usually such downloads show with their full name in the RnE queue.
This time they only show as 123456.
In the download directory there is a file named 123456.par
According to RnE 7GB has been downloaded and 1 block is missing.

a] No block is missing. RnE just fails to download a PAR file.
b] The 7GB download is not in my download directory. Not as MyMovie, not as 123456

This has happened several times in the last 4 days. I've downloaded 30GB but it just don't know where NL has put the downloads.
Maybe they just are deleted like some downloads with along filename.
To avoid the usual none answer for most bugs: "Did you defrag?"
CPU: i7-5960X 3.3Ghz
NL runs on high end SSD with lots of free space.
RAM: 32 GB

User avatar
Posts: 652
Joined: Sat Mar 27, 2004 9:37 am
Location: The Netherlands

Post by Magic » Thu Jan 26, 2012 3:13 pm

Have you tried another program like autounpack or parbuddy?

I used both, because I don't like R&E, and parbuddy is by far the best program I tried.

When R&E starts my downloadspeed decreases because of the activity of the HD and its writingspeed. NL can't write the files that fast if R&E is active.
Back in business!

Who is online

Users browsing this forum: No registered users and 4 guests