Beta 6 - stalls on exit

Found a bug in NewsLeecher? Post a bug report here. Please describe how to reproduce the bug.
• Be sure to read the bug reporting guidelines before posting.
Posts: 4
Joined: Sat Feb 04, 2006 9:37 am

Beta 6 - stalls on exit

Postby Velsrojs » Thu Aug 16, 2007 9:42 pm

Ever since I installed Beta 6, the program stalls/freezes when exiting - during the "Saving setup data" phase... have to "hard close" it via "end process" or similar.
Happens on two different pcs

Posts: 43
Joined: Sat Mar 26, 2005 7:43 pm

Postby infiniter » Sat Aug 25, 2007 9:59 am

I use the same version, but I don't have this problem.
Perhaps there is something wrong on your both PCs.

User avatar
Site Admin
Posts: 10120
Joined: Tue Aug 17, 2004 1:42 am

Postby Smudge » Sun Aug 26, 2007 1:58 am

Perhaps one of your configuration files is corrupt, usually the main setup.dat file. Try moving all of the .dat files out of the configuration data directory and run NL again. If there error goes away then it was one of those files. You could move a few of the files back in until you find the corrupt file.

You can find the location and explanation of each configuration file at
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

Return to “Bug Reports | Final Release Only”

Who is online

Users browsing this forum: No registered users and 1 guest