Page 2 of 2

Re: Nl v8b3 unpacking everything to subfolder - fixed

Posted: Mon Dec 09, 2019 12:40 am
by Laraman
Having to revert to Beta 2 to get the functionality of <PAR2 Path> for the default Repair and extract folder. If anybody can explain how to replicate this in the new build please post.

Re: Nl v8b3 unpacking everything to subfolder - FIXED

Posted: Mon Dec 09, 2019 8:44 pm
by noblemd
Smoking Rabbit wrote:
Mon Dec 09, 2019 12:13 am
I use NL Pre beta 4. I've set my download folder to C:\\<GROUP>\

It doesn't work for me.

This relates to everything downloading to a subfoider with the post name as the folder name.

The post about "Everthing downloading to subfolder" - Fixed, has nothing to do with your problem of not being able to download using a <Group> modifier.

You will note that nothing is mentioned about a <Group> modifier working in v8b3 in the "fixed post" below - Note the top line says

v.8b4 UFR
noblemd wrote:
Sat Dec 07, 2019 3:45 pm
v.8b4 UFR

D/L to subfolder problem solved - NEED TO GO TO FOLDERS AND UNCHECK - Unpack to Subfolder

Update: Also tested downloads from specific group to a specific folder - it worked.

And you will also note that the v8b4 UFR 2 is specifically mentioned in an additional post as the solution.

New UFR tested and seems to work with the Group specifier.

You specifically state
I use NL Pre beta 4

Update to v8b4 UFR 2 and test your <Group> modifier - It worked for ME - test v8b4 UFR 2 and see if it works for you!


I did another test with v8b4 UFR 2 using the default download folder:

and the resulting download folder was properly changed to:

In pictures:

Test download NewsLeecher saved to my Network-attached storage (NAS) - in a SUBFOLDER - using v8b4 UFR 2:


Re: Nl v8b3 unpacking everything to subfolder - fixed in v8b4 UFR 1 & 2

Posted: Fri Dec 13, 2019 8:01 pm
by lckscot
Won't swear to it, but check using a different path that doesn't include the pattern "\n". You have C:\Newsleecher... I had E:\news. Somebody else suggested \n might be escaping a newline. When I changed the target to E:\leecher, both Beta 4 and a path with the Group tag worked for me.